SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Sep 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    CSS links being applied but can't be seen in header code

    I have various stylesheets in my theme which Iím trying to condense/streamline. There are currently around 10 CSS files linked in the header, however 5 of these are pointing to the wrong directory. When I go to change the path there is no trace of these files being linked in the header code. Iíve checked the other (correct) CSS links and they are present, and do not contain any Ď@importsí for the incorrect links. Judging from the incorrect links these are not relating to any plugins which are on the site. Please could somebody advise where these might be coming from, and how I can edit/delete them?

    Thanks,

    Mike

  2. #2
    SitePoint Guru
    Join Date
    Jan 2007
    Posts
    967
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    How are you linking to them? Are you using a straight html link or are you using WP_ENQUEUE_SCRIPT?
    When you are linking to a css file, its from the page level, not the level of the theme. Absolute links work well.
    The theme gets loaded into the index page.

  3. #3
    Hosting Team Leader silver trophybronze trophy
    cpradio's Avatar
    Join Date
    Jun 2002
    Location
    Ohio
    Posts
    5,127
    Mentioned
    152 Post(s)
    Tagged
    0 Thread(s)
    A common technique I use to determine where/when CSS stylesheets are loading is to load the website in Google Chrome, press F12, click on Resources, and then open the Frames folder, then page name folder, and you will see a Stylesheets section that will list all of the stylesheets that were loaded.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •