SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Jul 2012
    Location
    Tucson, AZ
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE Shadow Box Issue

    http://goo.gl/Fjzsq

    The "Apply Now" button (upper right) and the "Resident Portal" (main nav) are both supposed to open shadowboxes. However, in IE the "Resident Portal" opens in a separate window instead of shadowbox.

    I didn't code this website, which makes trying to fix it a bit more difficult. Turning to you guys for help. : )

  2. #2
    Gre aus'm Pott gold trophysilver trophybronze trophy
    Pullo's Avatar
    Join Date
    Jun 2007
    Location
    Germany
    Posts
    5,999
    Mentioned
    219 Post(s)
    Tagged
    12 Thread(s)
    Hi there,

    I just managed to get it working in IE on my machine by doing the following:

    I went to the page
    Viewed source code
    Copied source code into a new HTML doc locally
    Did a global find/replace for "/~hslprope" which I turned into "http://174.132.149.157/~hslprope"

    It would therefore be my first guess that something about the relative paths is making IE choke.
    Do you have the opportunity to do a quick find/replace on them all?

    If not, it would be helpful if you could systematically remove elements from the page until you have boiled it down to a bare-bones example which demonstrates your issue.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •