which security plugin do you think perfect for wordpress latest version?
Do you use it now in your blog?