SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Dec 2001
    Posts
    105
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Web site dns issue after move to google mail?

    Hi, we have are moving email for some of our domains to google mail, but are having some dns issues now with website.

    Our setup was to have name servers on server using .net version of our domain, the name server config of domains would be set to this in 123reg control panel. This has worked fine till now.

    As part of the move to google mail we will be using 123reg name servers for the domain being moved to google mail, this to ensure mail still works if main server has issues.

    I have made the changes, entering correct google MX records and what i believe to be correct dns setting to point to the main server for website.

    The problem is that the mail works, but the website are not?

    It is 24 hours since change, and dns report from http://www.intodns.com shows correct new name servers and mx records, but give error

    Code:
    WWW A Record     ERROR: I could not get any A records for www.getsmaart.com!
    
    (I only do a cache request, if you recently added a WWW A record, it might not show up here.)

    All sites on main server (plesk) use same shared IP, i tried turing off the dns service on plesk for the google mail domains, but still no luck.

    Here are the dns settings in 123reg dns CP, am i missing something?



    Code:
    @        MX     10     ASPMX.L.GOOGLE.COM.                      
    @        MX     20     ALT1.ASPMX.L.GOOGLE.                      
    @        MX     20     ALT2.ASPMX.L.GOOGLE.                      
    @        MX     30     ASPMX2.GOOGLEMAIL.CO                      
    @        MX     30     ASPMX3.GOOGLEMAIL.CO                      
    ftp        A         91.192.195.231                      
    ftp        CNAME         ftp.getsmaart.com.                      
    www        A         91.192.195.231                      
    www        CNAME         www.getsmaart.com.
    thanks

  2. #2
    Certified Ethical Hacker silver trophybronze trophy dklynn's Avatar
    Join Date
    Feb 2002
    Location
    Auckland
    Posts
    14,644
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    It works ... what's the problem?

    I would make another A & CNAME entry for your domain without the leading www. though.

    Regards,

    DK
    David K. Lynn - Data Koncepts is a long-time WebHostingBuzz (US/UK)
    Client and (unpaid) WHB Ambassador
    mod_rewrite Tutorial Article (setup, config, test & write
    mod_rewrite regex w/sample code) and Code Generator

  3. #3
    Foozle Reducer ServerStorm's Avatar
    Join Date
    Feb 2005
    Location
    Burlington, Canada
    Posts
    2,699
    Mentioned
    89 Post(s)
    Tagged
    6 Thread(s)
    It is working for me (in Eastern Canada) and I did check your DNS configurations and could not see anything wrong with it; however as DK recommends you should create the additional A record without the www.

    If you find that this is still not working from the your location then do you have a local hosts file that may be causing this issue?

    Steve
    ictus==""


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •