Hi guys,

Got a drupal 6 install and I installed the flexslider for a image carosel on my main page. I had it all working before so I know everything is loading, I'm guessing I have another version of jQuery being pulled in, though it did work before! I just can't remember what I did before it stopped working!

I'm also running this script to bring in jquery 1.7.1 because I need it for some twitter bootstrap javascript.

Code:
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>
    var jq17 = jQuery.noConflict();
</script>
Even if I remove that all together my flexslider doesn't want to work, I'm kind of baffled.

I know drupal automatically pulls in their version of jquery which is 1.3 through $scripts in the head. It needs that to run back end stuff too though.

The URL is http://cmf.sd1dev2.co.uk

Any help is greatly appreciated!