Hi guys, I already configure my app.config to increase the timeout of my wcf during testing.
Here's the code below
Code:
<bindings>
      <wsHttpBinding>
        <binding name="updatestocks" sendTimeout ="00:20:00" bypassProxyOnLocal="true" allowCookies="false"
                 hostNameComparisonMode="Exact" useDefaultWebProxy ="true" transactionFlow="true">
          <reliableSession  enabled="false"/>
          <security mode ="None" />
        </binding>
      </wsHttpBinding>
</bindings>
However, error still exists

Failed to invoke the service. Possible causes: The service is offline or inaccessible; the client-side configuration does not match the proxy; the existing proxy is invalid. Refer to the stack trace for more detail. You can try to recover by starting a new proxy, restoring to default configuration, or refreshing the service.
Can anyone help me...I already a search for solution on the web, but sill error exists.