SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Zealot
    Join Date
    Apr 2004
    Location
    Somewhere in the Middle East
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    google map iframe content not showing

    Hello!

    I am completely stumped why the google maps iframe content is not showing on this page:

    http://tinyurl.com/cq8kvsk

    does anyone have any ideas?

    thanks in advance,

    Leao.

  2. #2
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,413
    Mentioned
    273 Post(s)
    Tagged
    5 Thread(s)
    Whereabouts is the iframe meant to be? There's no iframe in your source code - just an img.

  3. #3
    SitePoint Wizard bronze trophy chris.upjohn's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne, AU
    Posts
    2,197
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    1. Currently you have a JavaScript error on the page as the element "navigation" doesn't exist on the page
    2. The only reference you have to Google Maps sits within an anchor tag which will never work, simply take that link and replace the <p> and <a> tags with an <iframe> and set the source to the Google Maps link you took from the anchor tag.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •