SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Addict Miraculix's Avatar
    Join Date
    Sep 2004
    Location
    NYC
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Password forgotten link missing and password reset not working properly

    Sorry, haven't been here for a while but I wasn't expecting this much trouble to get back.

    1. Password forgotten link is missing
    2. I had to Google it to get to the proper page but upon filling in my email address, it says Invalid URL and was showing the Google link w/ search string etc.
    3. I bypassed this by plugging in the Password forgotten page URL directly into a browser window with http://www.sitepoint.com/forums/ open
    4. Finally, I was presented with the text field to enter my email and received the email: Your Login details at Sitepoint forums but to my surprise the link below To reset your password, please visit the following page:
    was not clickable
    5. I had to copy and paste this into a new browser window. Now guess what? It says Invalid URL again. Then it showed me the FORM link for forgotten passwords which was the same page I reached in step 3.
    6. I had to repeat the process and plugin my email again but again I got the Invalid URL message.
    7. Finally, I connected using the Facebook button and plugged the URL into the sitepoint page which was open. Voila! Your password has been reset!

    I am sincerely hoping that this is not an attempt to gather Facebook details of users. Feel free to recreate steps above and feel a piece of the frustration I just witnessed
    J/K I have a feeling this will be resolved fairly quickly?

    Best,
    Chris

  2. #2
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,364
    Mentioned
    268 Post(s)
    Tagged
    5 Thread(s)
    Welcome back - and sorry you had so much trouble getting here.

    I had to use the "forgotten password" reset fairly recently, and had no problem with it. (Just as well - I'm not a Facebook user.) Perhaps @HAWK could check the system and see what's amiss.

  3. #3
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,573
    Mentioned
    975 Post(s)
    Tagged
    14 Thread(s)
    Quote Originally Posted by Miraculix View Post
    I am sincerely hoping that this is not an attempt to gather Facebook details of users. Feel free to recreate steps above and feel a piece of the frustration I just witnessed
    Definitely not. Facebook doesn't work like that - we have no visibility of details.

    Quote Originally Posted by Miraculix View Post
    J/K I have a feeling this will be resolved fairly quickly?
    Hmmm. Afraid not. I can't replicate the issue. I clicked the login button http://dl.dropbox.com/u/11177072/Screenshots/37e_.png
    And got this screen with the reset link http://dl.dropbox.com/u/11177072/Screenshots/o-uv.png

  4. #4
    SitePoint Addict Miraculix's Avatar
    Join Date
    Sep 2004
    Location
    NYC
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    while you are at it Hawk....when people subscribe to threads via instant email, the emails sent about new post notification are also not clickable.

  5. #5
    SitePoint Addict Miraculix's Avatar
    Join Date
    Sep 2004
    Location
    NYC
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by HAWK View Post
    Definitely not. Facebook doesn't work like that - we have no visibility of details.

    Hmmm. Afraid not. I can't replicate the issue. I clicked the login button http://dl.dropbox.com/u/11177072/Screenshots/37e_.png
    And got this screen with the reset link http://dl.dropbox.com/u/11177072/Screenshots/o-uv.png
    yup you are right. just tested.... I must have somewhat missed that little HERE link. The font color of the "here" on my screen looks 99% identical to the text color. My bad, I guess I was looking for a more obvious button. Scratch that request. Can anything be done about not having to copy and paste urls sent from sitepoint?

  6. #6
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,573
    Mentioned
    975 Post(s)
    Tagged
    14 Thread(s)
    Quote Originally Posted by Miraculix View Post
    Can anything be done about not having to copy and paste urls sent from sitepoint?
    Unfortunately that is a limitation of vB4 in conjunction with your mail client.

  7. #7
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,299
    Mentioned
    460 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by Miraculix View Post
    Can anything be done about not having to copy and paste urls sent from sitepoint?
    This may not help you, but I find more and more these days that I'm able to right click on a non-linked URL in all kinds of programs (like plain text editors) and choose Open URL in Browser (or similar).


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •