Hello,

I hope this is the right place to put this problem.....

I am having a problem that I suspect is due to my firewall and/or router blocking me from processing online credit card payments. We use a MOTO facility where we can manually input a client's credit card details for processing.

I put all of the details in the field and hit process...it then acts like it's going to begin that process, then immediately stops. There is no error, no page re-direction...nothing. It only shows their spinning " I'm thinking " wheel for about 1/2 second, then nothing. The page is still there with all of the clients details and no transaction has been placed.

At the request of the payment processor, I tried 3 different browsers (Chrome, IE and FF) but the problem still persists. I then tried from another computer on the same network...same problem. I had an employee try from a different office in a different city and the process worked perfect.

This is why I think it is a problem with the network.

Is there any direction you can think of that I can try? Their help desk is moving very slowly on this.

Thanks for the help!

Cheers,

Dave