SitePoint Sponsor

User Tag List

Results 1 to 12 of 12
  1. #1
    SitePoint Zealot tim@getdim's Avatar
    Join Date
    Jul 2012
    Location
    Detroit
    Posts
    162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Anybody knowledgeable about shooting with 35mm film?

    Hello,

    I started getting serious about photography about a year or so ago. Ive been working with a Canon AE-1 Program model partially bc film is fun and a novelty, and partially because i have not yet been able to justify spending 5-6 hundred on a camera yet.


    Anyway, i have been running into an issue of light bleed in some of my shots and im not sure what is causing it.
    The first time i thought maybe my lens wasnt on properly, but its happened again and i KNOW this time i had the lens fully secured.

    anyway here are a couple examples:
    http://mydomainsample.com/tims/examples/003_3.JPG
    http://mydomainsample.com/tims/examples/004_4.JPG

    Hopefully someone can tell me why this is happen ing so i can correct the issue.

  2. #2
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,200
    Mentioned
    105 Post(s)
    Tagged
    1 Thread(s)
    Did you open the camera after you loaded the roll? Is the film old? There are a number of ways light bleeds like that can happen. Here is an interesting Flickr thread which discusses the subject which gives some debugging steps to see if you can identify the problem.
    Dave Maxwell - Manage Your Site Team Leader
    My favorite YouTube Video! | Star Wars, Dr Suess Style

  3. #3
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,190
    Mentioned
    71 Post(s)
    Tagged
    3 Thread(s)
    Also do not change the film in bright sunlight.

  4. #4
    SitePoint Zealot tim@getdim's Avatar
    Join Date
    Jul 2012
    Location
    Detroit
    Posts
    162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I did not open the camera after the film was loaded. when changing rolls i didnt have much choice other than bright sunlight - the skatepark in these photos has no shade - and ive never had that be a problem before. And i only use new film. i wont use old.

    Ill check out the link. Thanks.

  5. #5
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,190
    Mentioned
    71 Post(s)
    Tagged
    3 Thread(s)
    when changing rolls i didnt have much choice other than bright sunlight
    Hunch over the camera to create some shade; change your film in a bag - thats what I used to do and it is not that hard.

  6. #6
    SitePoint Zealot tim@getdim's Avatar
    Join Date
    Jul 2012
    Location
    Detroit
    Posts
    162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Rubble View Post
    Hunch over the camera to create some shade; change your film in a bag - thats what I used to do and it is not that hard.
    when at the skatepark, the camera is on sticks - old crappy sticks that dont have a quick release plate of any kind.

    I suppose i could keep a towel in my camera bag but i have limited space as it is.

  7. #7
    SitePoint Mentor silver trophy
    Rubble's Avatar
    Join Date
    Dec 2005
    Location
    Cambridge, England
    Posts
    2,190
    Mentioned
    71 Post(s)
    Tagged
    3 Thread(s)
    Not being unkind but if you are going to ruin the film its worth the effort?

    It happened to me once and I didn't want it to happen again - is the effect worse towards the end of the roll?

  8. #8
    SitePoint Zealot tim@getdim's Avatar
    Join Date
    Jul 2012
    Location
    Detroit
    Posts
    162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no its only in the first couple frames. the rest of the roll is fine.

  9. #9
    SitePoint Zealot tim@getdim's Avatar
    Join Date
    Jul 2012
    Location
    Detroit
    Posts
    162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Rubble View Post
    Not being unkind but if you are going to ruin the film its worth the effort?
    There is no reason it should ruin the roll of film. i have changed rolls in bright daylight, in direct sunlight many times before and never had this problem.
    the first time it did it was a very dim cloudy snowless new years day. only the second was bright and sunny.

  10. #10
    SitePoint Member
    Join Date
    Jul 2012
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If it's only on the first couple of frames then it's light leak for sure. When you put in a fresh roll of film make sure you click and wind a couple shots before you start shooting. That way you won't have that problem again. Also make sure you always use fresh film. Film on sale could be on sale because it's old or been stored wrong. Film needs to be stored in the fridge till you are ready to use it. That the way it was done back in the day.

  11. #11
    SitePoint Member
    Join Date
    Sep 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    From a retired professional photographer: You've got light leaking into the camera back. Check your seals, either that or you've opened the camera back accidentally, or the film cassette has leaked light in bright conditions. It may have been exposed at processing stage.

    Grab a new film. Load in up 7 expose it under normal shooting conditions with THE LENS CAP ON. Yes, you'll have to shoot on manual. The have it processed - any light showing on this is from light leakage. My first guess is the light seals on your camera back are worn. I had the same problem a few years back with my Leica R4 9which was in mint condition - except for the back seal!

  12. #12
    SitePoint Addict
    Join Date
    Dec 2008
    Location
    Brussels
    Posts
    377
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Definitely nothing wrong with the lens.

    There will be a leak in the back of the camera. The door that opens the film loader has some foam at the edges. The foam could already be dissolved by age.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •