SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Oct 2007
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Server rebooted, Delivery Queue in WHM > ConfigServer Mail Queues, is gone, HELP!

    Hi guys, i have about 11.000 Delivery Queue (Outgoing Emails) in WHM > ConfigServer Mail Queues
    its about announcement email

    my server rebooted, and now there is no one Outgoing Emails left, in WHM > ConfigServer Mail Queues > Delivery Queue

    can i get it back? or some log where i can see the email that still not sended yet
    Make the world better

  2. #2
    Certified Ethical Hacker silver trophybronze trophy dklynn's Avatar
    Join Date
    Feb 2002
    Location
    Auckland
    Posts
    14,653
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    bm,

    It should still be there.

    11,000? That seems to indicate that you are a spammer ... and can only be taken that way unless you make a statement to the effect that it's to a (double) opt-in mailing list with a way to unsubscribe.

    Regards,

    DK
    David K. Lynn - Data Koncepts is a long-time WebHostingBuzz (US/UK)
    Client and (unpaid) WHB Ambassador
    mod_rewrite Tutorial Article (setup, config, test & write
    mod_rewrite regex w/sample code) and Code Generator

  3. #3
    SitePoint Zealot
    Join Date
    Oct 2007
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by dklynn View Post
    bm,

    It should still be there.

    11,000? That seems to indicate that you are a spammer ... and can only be taken that way unless you make a statement to the effect that it's to a (double) opt-in mailing list with a way to unsubscribe.

    Regards,

    DK
    no, its announcement email from me, before rebooted there is about 11,000 Outgoing Emails that still in queue in WHM > ConfigServer Mail Queues > Delivery Queue

    after server rebooted, there is no one Outgoing Emails left, in WHM > ConfigServer Mail Queues > Delivery Queue




    ok i already tried running this command, to search one of email address email@domain.com or another email address, already sended or not, also trying to search the message subject

    /usr/sbin/exigrep email@domain.com /var/log/exim_mainlog
    but no one is showing, including the first email address that surely already sended and received, that is my own email address

    so maybe the problem is in exim log or 'ConfigServer Mail Queue' log, is crashed or missing during rebooted


    is there another exim log or 'ConfigServer Mail Queue' log that i can see guys?
    Make the world better


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •