SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Guru
    Join Date
    Nov 2004
    Location
    calif
    Posts
    723
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Images disappearing upon FTPing

    A .png file that I can preview on my Desktop, disappears after FTPing (Filezilla).

    When I ftp a .png file to my web image file it doesn't appear.
    So, I ftp it back to my Desktop and click on it it says "No Preview Available".

    I've done this same thing successfully (uploaded files via Filezilla) a thousand times, but today no images after uploading.

    It's so irritating when something that should takes 30 seconds, takes up much, much more time.

    Any remedy would be appreciated.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,588
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    Hm, sounds odd. Can you ftp the image to any other location?

  3. #3
    SitePoint Guru
    Join Date
    Nov 2004
    Location
    calif
    Posts
    723
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for replying. Yes, it's a mystery that needs solving.
    Your FTP question is a good one.
    However, I don't know where else I can FTP too.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,588
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    Quote Originally Posted by ChrisjChrisj View Post
    I don't know where else I can FTP too.
    I just mean to any other folder on your site.

  5. #5
    SitePoint Guru
    Join Date
    Nov 2004
    Location
    calif
    Posts
    723
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, I've tried other folders.
    Sam issue.

  6. #6
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,588
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    OK, have you tried a different image? It's just a way of making sure it isn't the image itself that's the problem.

  7. #7
    Foozle Reducer ServerStorm's Avatar
    Join Date
    Feb 2005
    Location
    Burlington, Canada
    Posts
    2,699
    Mentioned
    89 Post(s)
    Tagged
    2 Thread(s)
    Hi,

    This sounds like the MIME Type for .png may have gotten messed up on the FTP server. Can you see any other PNG files in any of the folders you have access? If you can't it is either you did not have any other PNG or that none of the PNG's are showing which would point to the MIME type.
    ictus==""


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •