SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Guru team1504's Avatar
    Join Date
    May 2010
    Location
    Okemos, Michigan, USA
    Posts
    732
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    $(document).ready not working?

    Hello,
    I was just starting to write some jQuery for an app I am making and I happened to test it. When I did, I noticed that none of it was working.
    So I replaced all the inner-jQuery with an alert and found out that the document.ready must have been what was causing all of my jQuery not to work because the alert is not being executed.


    Does anyone know what is wrong with my jQuery and could someone please help me fix it?

    Here is my code so far:
    HTML Code:
    <script type="text/javscript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
    		<script type="text/javascript">
    			$(document).ready(function() {
    				alert("hello, world!");
    			});
    		</script>
    I would appreciate all and any help.

    Thanks in Advance,
    Team 1504

  2. #2
    SitePoint Wizard bronze trophy Jeff Mott's Avatar
    Join Date
    Jul 2009
    Posts
    1,266
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    <script type="text/javascript"

  3. #3
    SitePoint Guru team1504's Avatar
    Join Date
    May 2010
    Location
    Okemos, Michigan, USA
    Posts
    732
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    no way, i can't believe it was a spelling error. Thank you, i wouldn't have caught that.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •