SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot
    Join Date
    Feb 2012
    Location
    US
    Posts
    145
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cannot get wordpress to load locally!

    I have someone that wants to move over to us for hosting and web maintenance. I received a copy of their site and database to install locally and see what they have going on. They have two wordpress installs, one of which is pulled into the site using blog.php which they call the blog in through an iframe. I installed the database and updated the wp-config file to reflect name, user, and password. The site loads on local install but not the blog. I tried changing the urls in wp-options table but still doesn't load. Am I missing something?

  2. #2
    Keep Moving Forward gold trophysilver trophybronze trophy
    Shaun(OfTheDead)'s Avatar
    Join Date
    Nov 2005
    Location
    Trinidad
    Posts
    3,746
    Mentioned
    45 Post(s)
    Tagged
    0 Thread(s)
    The domain stayed the same, right?

    Could they have any plugins that are messing with the blog? Maybe try disabling all the plugins by renaming the plugins folder temporarily and see if that gets you anywhere.
    Trying to fill the unforgiving minute
    with sixty seconds' worth of distance run.

    Update on Sitepoint's Migration to Discourse

  3. #3
    SitePoint Zealot
    Join Date
    Feb 2012
    Location
    US
    Posts
    145
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I ended up just throwing it onto my server and checking it with ip~username. Worked fine, I don't know what I missed on local. Thanks though!

  4. #4
    SitePoint Zealot
    Join Date
    Apr 2003
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you on Windows? Sometimes I've had problems with file paths and so on when using localhost.

  5. #5
    SitePoint Zealot
    Join Date
    Feb 2012
    Location
    US
    Posts
    145
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Caimin View Post
    Are you on Windows? Sometimes I've had problems with file paths and so on when using localhost.
    No, im on a Mac. Im sure that was the issue though. I just couldn't find where.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •