SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict sparkdigital's Avatar
    Join Date
    Feb 2005
    Location
    Kendal, Cumbria - The Lake District, UK
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    How can I stop IE9 from displaying my site way bigger than it's meant to be?

    Hi all,

    It seems Internet Explorer 9 likes to stretch my websites so they fill the screen a bit more. I find this rather presumptuous as the sites need a bit of space around them to sit nicely and please the eye. Here's an example:

    http://www.sitkalodges.co.uk/cms/home.php

    I designed it to be 990px wide whereas IE9 stretches this to 1240 pixels. This also affects the picture quality which I'm not happy with.

    Is there a way to stop this in IE?

    Thanks!

    Konrad

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,331
    Mentioned
    463 Post(s)
    Tagged
    8 Thread(s)
    Perhaps you have (accidentally) zoomed your page or something, because it looks fine in IE9 to me (identical to Chrome, Firefox et al.).

  3. #3
    . shoooo... silver trophy logic_earth's Avatar
    Join Date
    Oct 2005
    Location
    CA
    Posts
    9,013
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    And there is the problem, you designed your site way to depended on pixel perfection. Heaven forbid a user comes along with a giant monitor or is hard of sight thus runs with higher DPI setting and zoomed in browser settings.
    Logic without the fatal effects.
    All code snippets are licensed under WTFPL.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •