SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    May 2006
    Location
    UK
    Posts
    95
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Why is my image broken?

    I am trying to add a background line image to my webpage and have inserted the following coding into my css doc

    body {
    background-image: url("images/background_line.gif");
    background-position: 18% 18%;
    background-repeat: no-repeat;
    }

    As you can see on the following page http://curvaliciousinspiration.com/blitzit/about_us.htm the image is fine on the left hand side but breaks up on the right side.
    I have tried setting the image as both jpg and gif.
    Any ideas what I am doing wrong please?

  2. #2
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,355
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    This is your image.

    the blue section is 166px high on one side and 1 or 2px high on the other side which is how it seems to display on your site.

    How did you want it to look?

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2006
    Location
    UK
    Posts
    95
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sorry obviously having a very blonde moment, hadnt even looked at the image in my browser only in a photoviewer and it only showed part of the image.
    changed it now thanks for your help


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •