Every so often httpd.exe decides it needs 100% of the CPU and brings everything on my computer to a halt - resulting in my having to power down the computer and reboot just in order to be able to continue working.

What do I need to change in the Apache settings to limit it to say 20% CPU maximum? It's Apache 2.2.22 running on Windows XP.