This: https://raw.github.com/necolas/norma.../normalize.css

...causes serious errors when I try to view a site on older mobile devices.

Symbian S60 v3 and BlackBerry v4.5 cause some serious error so the rest of the stylesheet won't execute (it looks as though stylesheets are turned off). When I remove the normalize.css code everything works again.

The mobile version numbers (or anything mobile related) don't really matter. The question is: is there anything in the normalise.css that could look like it could break anything. I mean setting a width on an element isn't going to, so it must be some new modern command or something.

I have included the minimised version of https://raw.github.com/necolas/norma.../normalize.css at the top of my CSS file