SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Evangelist dalangalma's Avatar
    Join Date
    Aug 2002
    Posts
    468
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Moz resize problems

    OK, so I thought the old Netscape Layer Resize bug was over with... I just started playing a little game with myself to get back into CSS where I made a simple mockup page in XHTML 1.1 and I'm trying to make a bunch of different CSS styles for it. Anyway, I made my first style and it's crap in IE (as anticipated, I dodn't want to do any hacks until later). However, in mozilla it only displays correctly after I resize the window! You can check out the page here http://www.numbera.com/newnumbera/styletest/ (Yeah, I know it's not beautiful layout, it's just me relearning CSS). I've never hit this problem before. Anybody have an idea of what's going on? They stylesheet is at http://www.numbera.com/newnumbera/st...tyles/try1.css .

  2. #2
    SitePoint Wizard
    Join Date
    Oct 2001
    Posts
    2,686
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can't see any difference when rezising. (I'm using Mozilla 1.0.1).

    Nothing changes if I rezise the window. I've also tried opening the window maximized and "not maximized" (I don't know a english word for it ) and click to get "no style sheets" and back again and then rezised it; It still stays the same

    -Helge

  3. #3
    SitePoint Zealot Med's Avatar
    Join Date
    Oct 2002
    Location
    The Netherlands
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Works fine for me in Mozilla 1.2

    ][ Med

  4. #4
    SitePoint Evangelist dalangalma's Avatar
    Join Date
    Aug 2002
    Posts
    468
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm using 1.1... haven't gotten around to updating yet.

  5. #5
    SitePoint Evangelist dalangalma's Avatar
    Join Date
    Aug 2002
    Posts
    468
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I upgraded to Moz 1.2.1 and I'm still getting the problem. Check it out:
    Attached Images Attached Images

  6. #6
    SitePoint Evangelist dalangalma's Avatar
    Join Date
    Aug 2002
    Posts
    468
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anybody able to reproduce this?

  7. #7
    gingham dress, army boots... silver trophy redux's Avatar
    Join Date
    Apr 2002
    Location
    Salford / Manchester / UK
    Posts
    4,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    for what it's worth, haven't got mozilla, but under phoenix 0.5, it looks ok...
    re·dux (adj.): brought back; returned. used postpositively
    [latin : re-, re- + dux, leader; see duke.]
    WaSP Accessibility Task Force Member
    splintered.co.uk | photographia.co.uk | redux.deviantart.com


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •