SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru
    Join Date
    Nov 2008
    Posts
    622
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    site access only by proxy

    hi

    i need to surf one website but i m only able to surf it through proxy server.

    this is the url of the website i need to access

    http://forums.digitalpoint.com/forumdisplay.php?f=94

    Is that a problem of my broadband connection ?

    what do you think ?

    vineet

  2. #2
    Foozle Reducer ServerStorm's Avatar
    Join Date
    Feb 2005
    Location
    Burlington, Canada
    Posts
    2,699
    Mentioned
    89 Post(s)
    Tagged
    6 Thread(s)
    Hi vineet,

    Your ISP may be performing filtering that does not allow you to route directly to these domains/I.P's. Your broadband connection allows you to get to it from the proxy so either your ISP or even your own Firewall is filtering that domain.

    Have you ever tried to access this directly when using a friends, or business connection that does not use your ISP or even one that does and see if you experience the same problem.

    Regards,
    Steve
    ictus==""

  3. #3
    SitePoint Member
    Join Date
    Jun 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no problem with broadband connection, problem is with internet service provider

  4. #4
    SitePoint Member jezwebb's Avatar
    Join Date
    Jul 2012
    Location
    Scotland
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Maybe your IP is blocked by the sites firewall? If you don't have a static IP from your ISP, you could try restarting your router to get a new IP?

  5. #5
    SitePoint Addict
    Join Date
    Apr 2012
    Location
    Delhi
    Posts
    199
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Most probably your IP is blocked by the site's firewall. And i presume your IP is static as in case of most of the broadband connections. You can do it manually. Just run the command prompt by typing cmd and then type "ipconfig /release" and type enter. This would disconnect your internet. Then go the Local Area Connection properties in network connections and then right click>properties>TCP/IP>General tab> here you enter a new IP address, doesn't really matter what you enter and then press tab to auto fill the other attributes. >press ok. Once again go to Local Area Connection>properties>check the box "Automatically obtain IP adress">press ok. I hope this would do.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •