SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Wizard lukeurtnowski's Avatar
    Join Date
    Mar 2003
    Location
    Coronado
    Posts
    1,658
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    chrome not recognizing an element

    why does the table on the page
    http://fixmysite.us/gmpc/wordpress/?p=539
    appear good in firefox, but seems to not want to ignore the floated sidebar in chrome?

    Does it not recognize clear: none?

    Thanks...
    "Oh, and Jenkins--apparently your mother died this morning."

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,299
    Mentioned
    460 Post(s)
    Tagged
    8 Thread(s)
    Try changing

    Code:
    #content {
    margin: 0;
    }
    to

    Code:
    #content {
    margin: 0 0 0 210px;
    }

  3. #3
    SitePoint Wizard lukeurtnowski's Avatar
    Join Date
    Mar 2003
    Location
    Coronado
    Posts
    1,658
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    thanks again. Gotta learn how to use firebug
    "Oh, and Jenkins--apparently your mother died this morning."

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,299
    Mentioned
    460 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by lukeurtnowski View Post
    thanks again. Gotta learn how to use firebug
    Or even just the inbuilt dev tools in Chrome or similar browsers.

    Just right click on a troubled element and hit Inspect Element.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •