SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Guru
    Join Date
    Sep 2007
    Posts
    971
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HTML Table issue

    I am having an issue with the webpage i am creating. Please view http://server.chatpointworld.com/~advanced/ the image at the bottom should be inside the table centered right. I have tried everything but cannot work it out.
    Animated Chatrooms - www.121chatrooms.net

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,207
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    You need to run that code through the validator first, as it's badly messed up:

    http://validator.w3.org/

    That will help you knock it into some kind of shape, although it's also very out of date, just so you know.

  3. #3
    SitePoint Member
    Join Date
    May 2012
    Location
    paradise
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">

    add this code on top

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,207
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by jhoney009 View Post
    add this code on top
    The link now goes to a login page, which wasn't the case before, so we can't see the page in question.

    By the way, that's a very outdated doctype you just recommended there.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •