SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict
    Join Date
    Jan 2009
    Posts
    353
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Corrupt Images ?

    Corrupt WP Images ?

    Hi all

    I have a photo gallery in WordPress.

    I'm using NextGen to group the images, they are then simple added to the pages using the insert media button

    Randomly some of the images show as partly grey as if they are corrupted.

    http://www.ttmt.org.uk/corImg.png

    The images aren't corrupt and if I load the page in another browser the images will show
    as it should.

    What is this grey image? Is it something to do with WordPress.

  2. #2
    SitePoint Zealot
    Join Date
    Apr 2003
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That looks like a corrupted image to me.

  3. #3
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    16,433
    Mentioned
    160 Post(s)
    Tagged
    1 Thread(s)
    The link didn't work for me so I can only guess.

    If the image is OK when you go to it, might it be WordPress is failing somewhere during "auto-resize" and caching a partial? i.e. the "top" looks OK?

  4. #4
    From space with love silver trophy
    SpacePhoenix's Avatar
    Join Date
    May 2007
    Location
    Poole, UK
    Posts
    4,904
    Mentioned
    93 Post(s)
    Tagged
    0 Thread(s)
    When tried in Chrome, FF and ie it looks corrupted.

    Is it just one gallery page where it's occuring or random gallery pages? Check PHP's error logs for any errors
    Community Team Advisor
    Forum Guidelines: Posting FAQ Signatures FAQ Self Promotion FAQ
    Help the Mods: What's Fluff? Report Fluff/Spam to a Moderator


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •