SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    403 crawl error in Google WMT

    Anyone know why this might be and how to fix?

    Cllent site is: terrilonglandscape.com

    Google Webmaster Tools is showing a "403 crawl error (access denied) on the blog page: http://www.terrilonglandscape.com/blog/"

    "Googlebot couldn't crawl your URL because your server either requires login to access the page, or is blocking Googlebot from accessing your site."

    Not sure why. Doesn't require a login to view it. I am just taking this site over for a client. Not sure why the robots.txt file has this but don't think that's blocking the blog:

    sitemap: http://cdn.attracta.com/sitemap/503698.xml.gz

    sitemap: http://cdn.attracta.com/sitemap/503696.xml.gz

    Any ideas how to fix? I posted in Google WMT forum but nothing.

    Thanks in advance!

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,203
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    You have this meta tag at the top of your page, which sends Google away:

    Code:
    <meta name="robots" content="noindex, nofollow, noarchive, noodp, noydir" />

  3. #3
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Wow, thanks Ralph! Didn't even think to check that! Weird that they're there. Client uses the Thesis Theme and all three of those meta tags are unchecked. Have no idea how they are getting on there.

  4. #4
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ralph, I see this meta tag:
    <meta name="robots" content="noodp, noydir" />

    But not the one you are seeing:
    <meta name="robots" content="noindex, nofollow, noarchive, noodp, noydir" />

  5. #5
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,203
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    Hm, weird, I just copied that from one of the pages, but don't see it now. Sorry for the confusion. Is there any chance those options were only chosen recently? Just a thought.

  6. #6
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmm...I'm not sure. That's weird. Do you know what else it could be?

  7. #7
    SitePoint Enthusiast SitemapGenerator's Avatar
    Join Date
    Nov 2007
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Check into if you have a plugin installed that denies (forbids = 403) crawlers access
    A1 Website Analyzer - Fix broken links, duplicate titles, custom text search, sculpt links
    A1 Sitemap Generator - Build xml, video, image, mobile, visual HTML/CSS sitemaps
    :: WebHelpForums.Net :: Support forum for the A1 tools suite.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •