SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Nov 2006
    Posts
    164
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with firewall

    In the last two days I've been getting the message that there is no firewall turned on and when I click in the balloon it takes me to Windows Security Centre which shows the Firewall as being turned on. I have logged on as I have usually done before so there had been no changes to what I had been doing.

    Below is the message in the balloon:

    "your computer might be at risk

    no firewall is turned on

    Click balloon to fix this problem"

    I'm concerned as I had previously never been getting this and the windows security center settings - showing the firewall as on are still the same from what I can see.

    Is this something that anyone else has encountered and if so what should I do in order to further ensure that the firewall is working ok.

  2. #2
    Certified Ethical Hacker silver trophybronze trophy dklynn's Avatar
    Join Date
    Feb 2002
    Location
    Auckland
    Posts
    14,644
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    seannie,

    Yes, I've seen that many times. That's something I normally see from WinDoze complaining about lack of anti-virus program (rather than firewall) after updating to the latest AV program. The same is likely to happen for your firewall. My NAS (Windows Home Server) also complains to every computer on the LAN about the lack of AV program on each of the attached computers but that nag can be turned off.

    Regards,

    DK
    David K. Lynn - Data Koncepts is a long-time WebHostingBuzz (US/UK)
    Client and (unpaid) WHB Ambassador
    mod_rewrite Tutorial Article (setup, config, test & write
    mod_rewrite regex w/sample code) and Code Generator

  3. #3
    SitePoint Zealot
    Join Date
    Nov 2006
    Posts
    164
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks for that.

    I get the same issue with the ant-virus aswell but when I update it to the latest version the message doesn't show again.

    I'm concerned because even though the windows firewall is showing as on the message is saying there is no firewall active.

    As i've only been getting the message in the past few days, I'm concerned that something may have happened and if I need to do anything further.

  4. #4
    SitePoint Addict
    Join Date
    Apr 2009
    Posts
    357
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Do a thorough malware scan of your computer. There are fake security center trojans that give messages like you're seeing. Besides your antivirus, run malwarebytes and similar malware scanners.
    Doug G
    =====
    "If you ain't the lead dog, the view is always the same - Anon


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •