SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict revlimiter's Avatar
    Join Date
    Sep 2005
    Location
    British Columbia, Canada
    Posts
    275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE9 / Safari black background while loading?

    Why do I get a black background while loading some pages in IE9 and Safari? It seems to go away after the page finishes loading, but it seems to be loading a transparent.png in the background or something and there is a black background underneath of them, while only temporary it's rather annoying to watch during page load. I can guarantee you that the background color #000 is not in the CSS either. Sometimes the black "pre-load" will even stick halfway or all the way down the page too.

    Has anybody else noticed this as well or is it just on my end?
    Thanks
    "To make an apple pie from scratch,
    you must first create the universe.
    -Carl Sagan

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,203
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    It may be JS causing it. We'd need to look.

  3. #3
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,367
    Mentioned
    180 Post(s)
    Tagged
    6 Thread(s)
    There was a problem with png images showing as black in IE8 when the opacity was manipulated with js (can't remember if it was fixed in ie9 though).


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •