Hello,
I tried installing subclipse through the "Help->Install New Software" and the URL is http://subclipse.tigris.org/update_1.8.x but it fails every time. It shows following items
===================================
  1. CollabNet Merge Client 3.0.8
  2. Subclipse (Required) 1.8.8
  3. Subversion Integration for Mylyn 3.x (Optional) 3.0.0
  4. Subversion Client Adapter (required) 1.8.2
  5. Subversion JavaHL 1.7.4.1
  6. Subversion Revision Graph

===================================
I tried them one by one and only the following could be installed, other four failed:
  1. Subversion Client Adapter (required) 1.8.2
  2. Subversion JavaHL 1.7.4.1


One of the errors I get is:

An error occurred while collecting items to be installed session context wasprofile=epp.package.php, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=). Comparison method violates its general contract!
================================================
My environment is as follows:


Is there anything I'm doing wrong?

I need at least Subclipse 1.8.8 and CollabNet Merge Client 3.0.8 also in addition to Subversion Client Adapter 1.8.2, Subversion JavaHL 1.7.4.1 that I could install.

Thanks