SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Aug 2000
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hi,
    I have a problem in getting the login applet from jdesignerpro application. My config is as below. I got the
    index pge but no login applet

    [Server Settings]
    DOMAIN=http://www.malaysia.selfhost.com/
    JDPDIR=c:\wwwroot\JDesignerPro
    JAGGDIR=c:\sambar44b2\cgi-bin
    COMPILER=C:\WINDOWS\jvc.exe
    CLASSES=
    JAGGSERVER=Server
    JAGGSERVERPORT=4899

    [JDesignerPro Systems]
    01001http://www.malaysia.selfhost.com/cgi-bin/JDPJagg.exe DSN=JDesignerPro DB;JDBCDRIVER=sun.jdbc.odbc.JdbcOdbcDriver;JDBCPREFIX=jdbcdbc:;JDBCSUFFIX=JDesignerPro DB;UID=[];PWD=[];

    and the index page that refers to the applet is as below.

    <applet codebase="http://www.malaysia.selfhost.com/JDesignerPro" archive=JDPMain.jar code=JDesignerPro.class width=10 height=10>
    <param name="JDPSystem" value="01001">
    </applet>

    In the vhost setting for sambar server I set as below.
    host: malaysia.selfhost.com
    doc.root: c:/wwwroot/

    and the url for the page is:
    malaysia.selfhost.com/jdesignerpro/

    In earlier experimentation I place jdesignerpro app.
    in c:/sambar44b2/docs and it works, however this time I
    place it in c:/wwwroot/ and I get no login applet and
    the explorer java console stated class not found.

    I would appreciate if someone could help.
    Roslan

  2. #2
    SitePoint Member
    Join Date
    Aug 2000
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I manage to get it working. The problem is with the
    redirection,missing "/" and and domain name as
    such...www.host.domain.com.It should be withoiut the "www". The next time its not working I know its the redirection not working and not my config.

    roslan


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •