SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Threaded View

  1. #1
    SitePoint Member Bishop's Avatar
    Join Date
    Jan 2002
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with iFrame

    Hi I have an advertiser that gave me code to run their banners and it is in an iFrame. For some reason when I put this code on my site the banner shows up, but it kills evrything below it. In other words the page does not load beneath the banner.

    I'm wondering if there is something wron with the code. I'm posting it here to see if someone might be able to spot the problem. I have also emailed the advertiser about this.

    <IFRAME SRC="http://advertiserssite.com/?DC=Mysite.com+Top+468&DH=Y&TARGET=_top" HEIGHT="60" WIDTH="468" SCROLLING="NO" MARGINWIDTH="0" MARGINHEIGHT="0" FRAMEBORDER="0" VSPACE="0" HSPACE="0">
    <SCRIPT LANGUAGE="JavaScript">document.write('<SCR'+'IPT LANGUAGE="JavaScript" SRC="http://advertiserssite.com/?DC=Mysite.com+Top+468&JS=Y&TARGET=_top"></SCR'+'IPT>');</SCRIPT>
    <NOSCRIPT>
    <A HREF="http://advertiserssite.com/?SHT=Mysite.com+Top+468" TARGET="_top"><IMG SRC="http://advertiserssite.com/?SIT=Mysite.com+Top+468&SC=Y" HEIGHT="60" WIDTH="468"></A>
    </NOSCRIPT>

    Thanks to whomever can help!

    Edit: Mods, I just realized this probably is not the correct forum for this post, I apologize and please feel free to move it.
    Last edited by Bishop; Nov 17, 2002 at 21:19.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •