SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Apr 2003
    Location
    Perth W.A.
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Site jogs left and right on page load

    Hi,
    Can anyone help me understand why my site pages jog left then right on page load? (Firefox MAC 10.0.2)

    http://www.temp.subseaonningaloo.com.au/index.php

    Any help appreciated.

  2. #2
    SitePoint Mentor silver trophybronze trophy
    Mikl's Avatar
    Join Date
    Dec 2011
    Location
    Edinburgh, Scotland
    Posts
    1,539
    Mentioned
    63 Post(s)
    Tagged
    0 Thread(s)
    I'm not seeing any jogging. The page appears to load normally.

    That said, I'm not seeing much content either: just a background image, main banner and a set of menus which don't appear to lead anywhere. In Firefox, the images look OK, but in IE the boat partly obscures the main banner.

    I appreciate the site is probably not yet fully developed. As you develop it, you need to check how it looks in all the main browsers, and under Windows as well as the Mac.

    Mike

  3. #3
    SitePoint Zealot
    Join Date
    Apr 2003
    Location
    Perth W.A.
    Posts
    131
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, yeah I should have mentioned it's just under development. The site doesn't jog in Safari or Chrome for Mac. Haven't tested it on Windows yet.

    Cheers
    Colin

  4. #4
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,275
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    It doesn't jog for me in Firefox windows or mac.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •