SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Wizard xyuri's Avatar
    Join Date
    Jul 2002
    Location
    Brisbane
    Posts
    1,487
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Problem with using CSS (duh!)

    I have the following bit of code, but the style doesnt work for it, any suggestions ?

    CSS:
    Code:
    			<table width="100%" style="border:2px dotted #777799;" cellspacing="0" cellpadding="6">
    			<tr>
    				<td>
    
    	<b><small>Thu 14th November</small></b><br>[<small><a href="javascript:" onclick="opensmallWindow('small/news_comments.php?id=3')">View/Submit</a></small>] <font color="#B2B2C6"><small><b>Comments: 1</b></small></font><br>
    		<div name="newscontent" align="justify">
    		uuuh, ok, having problem with creating the styles for this news section now :(
    		</div><br>
    
    	<b><small>Thu 14th November</small></b><br>[<small><a href="javascript:" onclick="opensmallWindow('small/news_comments.php?id=2')">View/Submit</a></small>] <font color="#B2B2C6"><small><b>Comments: 0</b></small></font><br>
    		<div name="newscontent" align="justify">
    		<ul><li>Welcome to XyuRi.com . There isnt really much here at the moment, but in a while (quite a long while) there will be an advanced user system and comm unity which will be dedicated to writing articles and tutorials relating to web design  and hosting issues <img src="images/smileys/classic.gif"><li>I am busy at the moment working on a new Logo and front page for the site.
    		<br />
    <br />
    ddd    fff<br />
       ggg						</div><br>
    
    					
    				</td>
    			</tr>
    			</table>
    sorry, that code's not very tidy, i couldnt be bothered fixing it up though

    and here's the CSS that is somewhere in my included Main.css file:
    Code:
    .newscontent
    	{margin-top: 3px;
    	font-size: 12px;
    	font-family: arial;
    	margin-left: 5px;
    	border-left: 1px solid #777777;
    	padding-left: 5px;
    	padding-top: 5px;
    	padding-bottom: 5px;}
    but none of the style i specified is being applied, any suggestion as to why ?

  2. #2
    SitePoint Enthusiast
    Join Date
    Nov 2002
    Posts
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    use
    class="newscontent"
    not
    name="newscontent"
    travis

  3. #3
    SitePoint Wizard xyuri's Avatar
    Join Date
    Jul 2002
    Location
    Brisbane
    Posts
    1,487
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    gees, I'm an idiot !!!!!!!!!!!!!!

    i knew something was not right

    thank you podlob


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •