SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Guru
    Join Date
    Aug 2009
    Posts
    641
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Logo Issue Not Showing Up

    Hi Guys,

    Ok working on this site having some issues, so originally this was the design we made for the site and it was working great except on small monitors so we changed it up...

    http://modocom.ca/tbayinn/

    We changed it to this...

    http://modocom.ca/thunderbayinn/

    My problem is trying to get the logo in the top left to show and change like did on the previous one, can someone help with that... Also one other issue I'm having is that when you click on contact is there a way for that section for it to start right at the top of the contact at all times the logo box cause if on a larger screen its up in the green section which is confusing. If theres no way doing this with position: fixed would it be best to use position: absolute?

    Thanks,

    Mike

  2. #2
    Non-Member bronze trophy
    Join Date
    Nov 2009
    Location
    Keene, NH
    Posts
    3,760
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Maybe that there's no such thing as a LOGO tag, even in HTML 5?

    NOT that either of those layouts are what I'd call viable for web deployment -- being the heights of the sections are too big for many smaller displays, it looks outright stupid/confusing on larger displays, BOTH versions load broken in Firefox here (though it's ok in Opera? usually it's the other way around), and the filesizes are so prohibitive I'd not be surprised if many people don't even wait for it to finish loading.... just to top off the lack of actual content, lack of images off graceful degradation, and other flawed "but I can do it in photoshop" ideas on which the site is based.

    ... and that's before I even start ranting and raving about how broken the markup is THANKS to the HTML 5 when it comes to actually navigating it by headers, or how there's no legitimate reason to be even using HTML 5 for anything yet, how the javascript shivs probably break more than they fix, how you're using HEADER and P to do numbered heading tags job, that those aren't paragraphs, even if they were they're all in HEADER so they shouldn't even need a class, how if you need to target CSS for IE9 and 8 using conditionals there's something wrong with your CSS, the massively bloated scripting just for webfonts, shall I go on?

    Still, using the made-up tag is likely a hefty chunk of the issue you're asking about.

  3. #3
    SitePoint Guru
    Join Date
    Aug 2009
    Posts
    641
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I fixed the logo tag didnt realize I had it as a tag changed it to a div.

    If you could just give me a hand instead of bashing the design that would be great.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •