SitePoint Sponsor

User Tag List

Page 3 of 3 FirstFirst 123
Results 51 to 56 of 56
  1. #51
    SitePoint Addict
    Join Date
    Dec 2009
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes!

    I just discovered something in readying this for the upload.

    In Chrome (18.0.1025.162 mit) it works flawlessly.

    In IE 8 is where the problem I've described exist.

    http://www.propertieswithstyle.com/indextest.html

    Thanks . . . Rick

  2. #52
    SitePoint Addict
    Join Date
    Dec 2009
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmmmm . . . no fix for this?

    thanks . . . rick

  3. #53
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,602
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    This is a Javascript question not CSS. That being said, I figured it out (local testing shows it working when I do the fix)

    You have this
    Code:
    		<script type="text/javascript">
    
    		slideshowLoad('slideshow','css/images/',[
    
    
    			'hpnpthbrdocks.png',
    
    
    			'hpfairoaks.png',
    
    
    			'hpdph.png',
    
    
    			'hpcdmview.png',
    
    
    			'hphhhome.png',
    
    
    			'hpcdcfairway.png',
    
    
    			'hpcdmmodern.png',
    
    
    			'hpdph.png',
    
    
    			'hpmainsthb.png',
    
    
    			'hpdph1.png',
    
    
    			'hphbpier.png',
    
    
    			'hpestate.png',
    
    
    			'hpcdmlookout.png',
    
    
    	]);
    
    
    	</script>
    Look at the end of the script. It ends with 'hpcdmlookout.png',.

    Remove that end comma. It's tripping IE8 up.
    Always looking for web design/development work. Willing to do it cheap to build portfolio!

  4. #54
    Non-Member bronze trophy
    Join Date
    Nov 2009
    Location
    Keene, NH
    Posts
    3,760
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    good catch, that is indeed the problem -- the last one shouldn't have a comma.

  5. #55
    SitePoint Addict
    Join Date
    Dec 2009
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ryan - Y O U 'V E G O T T O BE K I D D I N G ME ! ! !

    One lousy comma?

    How would anyone know or understand that one comma could invoke so many hours (no, days) of trouble and sevee frustration trying to understand it.

    Whew!

    I really appreciate it!

    thanks . . . rick

  6. #56
    billycundiff{float:left;} silver trophybronze trophy RyanReese's Avatar
    Join Date
    Oct 2008
    Location
    Whiteford, Maryland, United States
    Posts
    13,602
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Yep, one lousy comma . Frustrating, but it can come down to one character like that. You're welcone .

    I don't think the extra comma is even suppose to be there...so I guess it makes sense.
    Always looking for web design/development work. Willing to do it cheap to build portfolio!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •