SitePoint Sponsor

User Tag List

Results 1 to 16 of 16
  1. #1
    SitePoint Zealot c-pr0mpt's Avatar
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Opera Latest Problem

    Hey all. I just did a quick splash screen for an upcoming site and when I checked it in opera 6.05 the background of the cell that the left logo is in does not expand, or the background just isn't showing. It works in IE, Opera 5, and Mozilla fine. I also validated for xhtml transitional as well.

    What am I missing?

    Thank you

    LINK: http://www.echo-one.com
    Last edited by c-pr0mpt; Nov 9, 2002 at 21:20.
    ravio.com
    Email: corey@ravio.com

  2. #2
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I didn't see anything wrong with the code, I'm wondering if you change the cm to px in the padding attribute if that might make a difference.

    Palmer

  3. #3
    SitePoint Zealot c-pr0mpt's Avatar
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No luck, but thanks for the suggestion. This has me completely confused. I can't find anything wrong.
    ravio.com
    Email: corey@ravio.com

  4. #4
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm using my new machine today my old one has Opera on it

    I'll have to download Opera to this machine so I can see what it looks like. I ran it through the NetMechanic code checker. Nothing showed up as an error. I'm downloading Opera 6.05 now, I'll check it out in about a half hour. Dang this dial-up connection

    Stay tuned...
    Palmer

  5. #5
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm assuming you fixed it. It looks the same in Opera 6.05 as it does in IE 6

    Palmer


  6. #6
    SitePoint Zealot c-pr0mpt's Avatar
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Wow...very weird. Here is what I see on Opera 6.05

    Can anyone else verify its just my computer? If so, what would cause this on my end?
    Attached Images Attached Images
    ravio.com
    Email: corey@ravio.com

  7. #7
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    As I said, I just downloaded it. Maybe they had a bug that was fixed in my version. It's also 6.05. Specifically build 1140, Win32, WinXP, No Java Runtime installed. You might want to check your settings on Opera to see if something looks out of the ordinary. I don't know

    Palmer

  8. #8
    SitePoint Zealot c-pr0mpt's Avatar
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am redownloading now to test.
    ravio.com
    Email: corey@ravio.com

  9. #9
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good luck, make sure you uninstall the old version first Let me know how it turns out.

    Palmer

  10. #10
    SitePoint Zealot c-pr0mpt's Avatar
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Same thing lol. Oh well, I give up. Must just be me.
    ravio.com
    Email: corey@ravio.com

  11. #11
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh well, we tried You might want to try uninstall then see if it has a repair option. Who knows? btw, what operating system are you using?

    Palmer

  12. #12
    SitePoint Wizard
    Join Date
    Oct 2001
    Location
    Tucson, Arizona
    Posts
    1,858
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by PalmerB
    btw, what operating system are you using?
    Judging from his screen shot, he's using something has good font-smoothing technology, i.e. WinXP or OSX.

  13. #13
    SitePoint Zealot c-pr0mpt's Avatar
    Join Date
    Jun 2001
    Location
    Michigan
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Must have been cache. Today when I checked it worked correctly. Is opera hard to get to get new information? How do you clear its cache?
    ravio.com
    Email: corey@ravio.com

  14. #14
    ********* Poet X Q mano's Avatar
    Join Date
    Oct 2002
    Location
    Still Thulcandra
    Posts
    997
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I haven't got an answer, but I have also had some problems with Opera's cache, it seems to be hard to get the updated info from the site. This has especially been a problem with backgrounds and images...

  15. #15
    Happy Holidays !! Paul S's Avatar
    Join Date
    Mar 2001
    Location
    Mexico
    Posts
    1,287
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    weird, seems like the site is down

    Paul

  16. #16
    Degrading Gracefully PalmerB's Avatar
    Join Date
    Sep 2001
    Location
    Ohio - U.S.A. Outlook: Cautiously Optimistic
    Posts
    3,283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    To clear the cache in Opera 6.05...

    File>Preferences>History and Cache>Click clear cache now on top right.

    Palmer


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •