SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot
    Join Date
    Oct 2007
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cant change ftp port, chkserv.d/ftpd file always back using original file

    I followed this tutorial How to Change Your FTP Port :: The cPanel Admin and other similar tutorial, to change ftp port, but still cant make it

    the problem is, /etc/chkserv.d/ftpd file always back using the original file, before i edit the file, that still using port 21,

    after i restarted the ftp server, using these commands
    /etc/init.d/pure-ftpd restart
    /etc/init.d/cpanel restart (restarts tailwatchd/chkservd)
    or from whm > Restart Services > FTP Server (ProFTPd/PureFTPd)



    please help guys why that file always back automatically using the original file, or give me the working tutorial link to change ftp port




    Nb.
    - i am using Pure-FTP
    - i already disabled configserver firewall, so there is no problem with firewall
    Make the world better

  2. #2
    Certified Ethical Hacker silver trophybronze trophy dklynn's Avatar
    Join Date
    Feb 2002
    Location
    Auckland
    Posts
    14,653
    Mentioned
    19 Post(s)
    Tagged
    3 Thread(s)
    bm,

    I suspect that you don't have the privileges to edit ANYTHING in the /etc directory (because that's in the guts of the server).

    Regards,

    DK
    David K. Lynn - Data Koncepts is a long-time WebHostingBuzz (US/UK)
    Client and (unpaid) WHB Ambassador
    mod_rewrite Tutorial Article (setup, config, test & write
    mod_rewrite regex w/sample code) and Code Generator


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •