I am having a problem with two Magento extensions that I've installed on a client web site. They want to have these two extensions, but I can only get one of them to work, because of a conflict.

The file in question that is causing the conflict is 'jquery.latest.js'. Upon opening this file, the comment at the top says jQuery version 1.4.2.

Now I have two extentions: an (1) ajax shopping cart and (2) a pop up login form (when a user clicks "login" it pops up a dialog instead of loading a login page).

If I comment out (and not include) the jquery.latest.js file, the ajax cart works, but the pop up login doesn't. Conversely if I include the .js file, it's the other way round.

How do I get around this conflict to allow both to work at the same time?