SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Dec 2008
    Location
    India
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Form element value not updating

    Hi,

    I'm working on a page which has two kind of forms such as "new" and "existing". Both are having same form fields. For "new" form i have created on <div> tag, inside the tag i'm displaying all the required for the "new" form and putting them invisible using display=none property. Now i'm using autocomplete using jQuery UI. For "new" form its working fine too. Now the problem is that i'm displaying the "existing" form using another page loading. jQuery UI is not working here in "existing" form which i'm displaying using loading another page.

    Now i have changed the names of the form fields in "existing" form and then also not working. Please help on this.
    Accept people what they are

  2. #2
    SitePoint Addict
    Join Date
    Apr 2011
    Posts
    265
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Hi,
    Maybe the code that makes the update should be also execute after loading the another page for "existing".
    Free: Web Programming Courses HTML, CSS, Flash
    Web Programming: AJAX Course and PHP-MySQL Course video Lessons
    Good JavaScript and jQuery course for beginners

  3. #3
    SitePoint Member
    Join Date
    Dec 2008
    Location
    India
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    actually the form i'm displaying here is not from the same page, but from another page by incuding using PHP code. Its working fine when i use from the same page. If i displaying from another page only raises this problem
    Accept people what they are


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •