SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Wizard nofel's Avatar
    Join Date
    Aug 2007
    Location
    Earth
    Posts
    1,766
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    category not showing

    Hi,
    I am working on a site, in which the_title,the_permalink etc are working but when i put the_category() it doesn't work. whereas i have categories on back end and they all post r listed in the category.
    pls help
    Code PHP:
     <a href="<?php the_permalink();  the_category(); ?>">
    All those who wander aren't lost.

  2. #2
    Quality not quantity. bo5ton's Avatar
    Join Date
    Oct 2003
    Location
    Australia
    Posts
    654
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by nofel View Post
    Hi,
    I am working on a site, in which the_title,the_permalink etc are working but when i put the_category() it doesn't work. whereas i have categories on back end and they all post r listed in the category.
    pls help
    Code PHP:
     <a href="<?php the_permalink();  the_category(); ?>">
    I can see that this should work if you do actually have 'content' in your anchor tag - i.e does it look like this:

    Code PHP:
     <a href="<?php the_permalink();  the_category(); ?>">Categories</a>

    What does the entire line look like?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •