SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: strange problem

  1. #1
    SitePoint Addict
    Join Date
    Sep 2006
    Posts
    238
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    strange problem

    Hello

    I have a script that contains around 8 different queries.

    A few of these queries are DELETE queries. Whenever I try proccessing the DELETE queries the server stops responding.

    The strange thing is, the server is still up and running and if I try on another browser it will respond.

  2. #2
    SitePoint Addict FizixRichard's Avatar
    Join Date
    May 2003
    Location
    UK
    Posts
    372
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Could you post up the code.

    Also how many records are in the database? How many records are being deleted in your delete sql?
    FIZIX - Full Service Digital Agency - Engaging websites, apps and games.
    Follow us @FIZIXAgency

  3. #3
    SitePoint Addict
    Join Date
    Sep 2006
    Posts
    238
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello, I won't be able to post the entire code simple because it is so large. This is also happening with UPDATE.

    Here's what I was trying to process when it stopped responding.

    Code PHP:
    <?php
    header('Location: index.php');
    include ("dbConfig.php");
    session_start();
    include ("includes.php");
     
    $getid = $_GET['id'];
    $display = "SELECT * FROM dbPosts WHERE user_id = $user";
    $result = mysql_query($display);
    mysql_query("UPDATE dbPosts SET status = '0' WHERE post_id = $getid AND username_id = $user");
     
    ?>


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •