SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: Alignment issue

  1. #1
    SitePoint Addict Zapppa's Avatar
    Join Date
    Aug 2009
    Posts
    315
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Alignment issue

    Hello

    I have a wee alignment bug with a drop down feature I am putting together for a website.

    There is a small gap on the top left side like a margin or padding has pushed it out. I want the drop down to sit flush. I think this is causing the site to go outside its 100% parameters and is causing a horizontal scroll.

    Can anyone tell me why?

    http://mgdesign.hostultra.com/login_test/login_test.php

    Any pointers appreciated

    Thanks

  2. #2
    Mouse catcher silver trophy Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,892
    Mentioned
    123 Post(s)
    Tagged
    1 Thread(s)
    Try adding
    Code:
    body {margin:0;}
    It seems to do the trick for me.

  3. #3
    SitePoint Member
    Join Date
    Jan 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was also facing same problem,i used that code which posted by Stevie,its worked.
    Thanks Stevie.

  4. #4
    SitePoint Addict Zapppa's Avatar
    Join Date
    Aug 2009
    Posts
    315
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks man


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •