SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2007
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The box outlines on the forum and menu colors are so light I can't tell where....

    ...things are. I mean where the menu boxes end and begin and where the input boxes are.

    I have had to tab around until the cursor comes to rest on what appears to be an entry area and start typing.

    I tried setting the colors to being different but that messed up some other things.

    I don't want to spend time trying to make the colors appropriate. I'd rather spend time answering posts or posting new threads.

    How do I fix this?

    I don't recall having this problem the last time I was here.

    Using some IE version off an internet kiosk type setup so I have little control over some aspects of this.

    Any input would be appreciated.

    Thanks.

    Carlos

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,097
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    Sorry you are having problems, but I'm not sure what you mean. I find things pretty clear with this new design. Can't you tell visually where to type text? When you typed your message above, wasn't ti clear that there was a big white box to type in? I haven't tried tabbing around the pages, though, so are you basically saying there's not good support for :focus? The :focus styles are a bit faint, but they are there.

  3. #3
    SQL Consultant gold trophysilver trophybronze trophy
    r937's Avatar
    Join Date
    Jul 2002
    Location
    Toronto, Canada
    Posts
    39,215
    Mentioned
    58 Post(s)
    Tagged
    3 Thread(s)
    for what it's worth, i've got the same problem (using IE8), but i've learned approximately where to click with the mouse in order to find the input box, which is for all intents and porpoises invisible
    rudy.ca | @rudydotca
    Buy my SitePoint book: Simply SQL
    "giving out my real stuffs"

  4. #4
    SitePoint Enthusiast
    Join Date
    Nov 2007
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the input but I stopped using that computer and browser. Problem solved.

    I think it has something to do with that computers default screen settings or something.

    Anyway no problem anymore.

    Carlos

  5. #5
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,171
    Mentioned
    233 Post(s)
    Tagged
    1 Thread(s)
    Glad that it is sorted


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •