SitePoint Sponsor

User Tag List

Results 1 to 11 of 11
  1. #1
    Non-Member
    Join Date
    Oct 2007
    Location
    United Kingdom
    Posts
    622
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Unhappy What has happened to Sitepoints Reference Web Pages? (css, html, javascript)

    The Sitepoint Reference pages were brilliant (html, css, javascript). When I click on their link now, the content doesn't come up

    Whats happened?

    Thanks, ro0bear

  2. #2
    Barefoot on the Moon! silver trophy Force Flow's Avatar
    Join Date
    Jul 2003
    Location
    Northeastern USA
    Posts
    4,615
    Mentioned
    56 Post(s)
    Tagged
    1 Thread(s)
    It looks like it's working here.

    What browser are you using?

    Is there a specific link where you're seeing the issue you're describing?
    Visit The Blog | Follow On Twitter
    301tool 1.1.5 - URL redirector & shortener (PHP/MySQL)
    Can be hosted on and utilize your own domain

  3. #3
    Mouse catcher silver trophy Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,892
    Mentioned
    123 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by ro0bear View Post
    The Sitepoint Reference pages were brilliant (html, css, javascript). When I click on their link now, the content doesn't come up

    Whats happened?

    Thanks, ro0bear
    @HAWK ; Help!

  4. #4
    Mouse catcher silver trophy Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,892
    Mentioned
    123 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by Force Flow View Post
    It looks like it's working here.

    What browser are you using?

    Is there a specific link where you're seeing the issue you're describing?
    I'm getting the same as r0obear: if I go to http://reference.sitepoint.com/, it loads a blank page with the SP logo, which links back to the main SP homepage (using Opera). The page source shows the full kit and caboodle, but even turning CSS off has no effect, it doesn't render at all.

  5. #5
    Non-Member
    Join Date
    Oct 2007
    Location
    United Kingdom
    Posts
    622
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I'm using Firefox, and people I have asked to try it (all in the UK) can't access it either. So perhaps it's a locational thing?

  6. #6
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,294
    Mentioned
    460 Post(s)
    Tagged
    8 Thread(s)
    It's working fine for me, but in my case, it defaults to this page:

    http://reference.sitepoint.com/css

  7. #7
    Mouse catcher silver trophy Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,892
    Mentioned
    123 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by ralph.m View Post
    It's working fine for me, but in my case, it defaults to this page:

    http://reference.sitepoint.com/css
    It's been doing that for ages...

  8. #8
    dooby dooby doo silver trophybronze trophy
    spikeZ's Avatar
    Join Date
    Aug 2004
    Location
    Manchester UK
    Posts
    13,807
    Mentioned
    158 Post(s)
    Tagged
    3 Thread(s)
    The devs know about it as its the same related problem as http://www.sitepoint.com/forums/showthread.php?821406-Can-t-Read-SP-Website-Articles

    Might take a day or so with it being weekend.
    Mike Swiffin - Community Team Advisor
    Only a woman can read between the lines of a one word answer.....

  9. #9
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,570
    Mentioned
    972 Post(s)
    Tagged
    14 Thread(s)
    Seems to be working fine for me, but I'll flag it to the devs to look into tomorrow. Sorry for the inconvenience.

  10. #10
    Non-Member
    Join Date
    Oct 2007
    Location
    United Kingdom
    Posts
    622
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Wink

    It seems to be fixed thanks to all involved

  11. #11
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,570
    Mentioned
    972 Post(s)
    Tagged
    14 Thread(s)
    We had some ad issues but it was just in the UK. Sorry it took so long to resolve.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •