SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Jul 2011
    Location
    Malaysia
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Youtube Flash block Jquery content

    My site embed a Youtube video, I encounter the video is blocking jquery light box content. How can I send the video behind light box?
    Bored with reading SEO text article? Visit our blog,
    we collected interesting SEO Infographic.
    We are local SEO company in Kuala Lumpur, Malaysia.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,621
    Mentioned
    413 Post(s)
    Tagged
    7 Thread(s)
    Can you provide a link? It make be caused by the wmode or the embed. Make sure you have something like this:

    wmode="transparent"

    or

    <param name="wmode" value="transparent" >

    Does that help?

  3. #3
    SitePoint Enthusiast
    Join Date
    Jul 2011
    Location
    Malaysia
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you ralph.m, it solve the problem. Beside that we found another workable way, wmode=opaque.
    Bored with reading SEO text article? Visit our blog,
    we collected interesting SEO Infographic.
    We are local SEO company in Kuala Lumpur, Malaysia.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,621
    Mentioned
    413 Post(s)
    Tagged
    7 Thread(s)
    Great, glad that helped.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •