SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot MrFlicks's Avatar
    Join Date
    Sep 2011
    Location
    Bucks Herts London Lincs< UK
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Merry Xmas From WACICO CSS JQuery Mix Advice Please

    Did I type form instead of from? That we may never know the answer to!

    Merry Xmas everyone from the newly formed WACICO.co.uk born on Xmas day 2011 (25th Dec)

    A little help is required if you please for the future UK's answer to Disney. The WACICO UK site The UK Writers and Artists new best friend has one or two little CSS tweaks that could do with sorting with a little help from the wonderful members of SitePoint where it is OK to post a new Companies name in the title and not be too bothered about it annoying when it comes to ones own SERPS in the future.

    In other words folks here on SitePoint you really do actually get a decent help in hand (unlike other places you may have tried!).

    So without further ado my CCS things I need a hand with for WACICO UK

    I set widths for various things to 965px

    I don't seem to be able to get the "main content" "tabs" or the accordian to sit at 965

    Funnily enough it as doing so b4 I added the aeros buttons form DynamicDrive.

    Also if you look below the first instance of "main content" above the "tabs" you will see a pretty large space/gap between the elements on page (that I need to fix)

    The same for the are below that first main content area and also under the tabs.

    I played about (if you can call a few hours of frustration playing) yesterday Xmas Eve but although I managed to adjust many things form the original codes stylesheets which are from various sources.

    So could somebody please give me a hand to get the display issue RE the tabs - content - and accordion 965 thing as it ought to be?

    Also I have been trying to get my cartoon strip area (a seperate stylesheet) and the main page in various places that it does not yet do so display a #339900 hover over but each time I try to follow the W3C guide it does not do as it says it should.

    The only other thing I seem to be spending time that I probably need not do with a little help and goodwill from the members of Sitepoint perhaps a little more interested in things other than turkey and christmas crackers right now it that I don't seem to be able to get a margin in on the main content so the text does not hit the right side and look well you know look not nice. Noit the sort of thing I want my children to try and read aanyhows.

    So a little help please Ladies & Gents and Merry Xmas and here is to a wonderful new year!
    Last edited by Stevie D; Dec 25, 2011 at 17:40. Reason: Unnecessary link drop removed

  2. #2
    SitePoint Zealot MrFlicks's Avatar
    Join Date
    Sep 2011
    Location
    Bucks Herts London Lincs< UK
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by msrawyh View Post
    merrychristmas toyou
    hmm

    well anyway

    I think I worked out some of it - one of my doh homer moments where I needed to reset some sizes to 1000px and then discovered the image BG's in the content displays are a set size

    still can't suss out the other stuff right now though!

    Anyone?

  3. #3
    padawan silver trophybronze trophy markbrown4's Avatar
    Join Date
    Jul 2006
    Location
    Victoria, Australia
    Posts
    4,108
    Mentioned
    28 Post(s)
    Tagged
    2 Thread(s)
    Hi,

    You only need to set the width and center once. Move all of your content into the #main div which has the fixed width.

    You can only have the same ID on one element in the page, you should use classes for all your #ContentPane div's, validating your HTML will find these errors.
    #ContentPane is also set at 1000px width but your images are only 946px.

  4. #4
    SitePoint Zealot MrFlicks's Avatar
    Join Date
    Sep 2011
    Location
    Bucks Herts London Lincs< UK
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by markbrown4 View Post
    Hi,

    You only need to set the width and center once. Move all of your content into the #main div which has the fixed width.

    You can only have the same ID on one element in the page, you should use classes for all your #ContentPane div's, validating your HTML will find these errors.
    #ContentPane is also set at 1000px width but your images are only 946px.
    Thanks Mark

    I had not even considered validating the code as yet tbh!

    As I was thinking about things and as I to saw the 946 images in that content pane BG I got to thinking (as I had decided to reset all things to 1000px (which I may not have mentioned b4 your post Mark) other than the 965 cartoon displays) that I perhaps ought to reconsider some things and use the same surround for the cartoon displays as the content to negate the use of images and use the coded gradients and shadows etc,

    hmm much to think about

    on other pages I am simply using Twitter Bootstrap and as a stand alone thing it really does live up to it's USP =

    Fast development

    I wish I could work out a few things presently including how to lessen the gaps between certain pages elements like the tabs that look to need moving up about 7 or px's and those annoying hover overs that I don't seem to be able to get to work the way W3C advice (or examples) say it should

    But then like JQuery W3C are if they anything never quite as simple as it seems they are

  5. #5
    SitePoint Zealot MrFlicks's Avatar
    Join Date
    Sep 2011
    Location
    Bucks Herts London Lincs< UK
    Posts
    108
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well would you Adam and Eve it (That's "believe in Cockney Rhyming Slang to all the non UK). I have manged to fix nearly everything on this > thing

    I just can't suss the spaces between the "tabs" and and the area above the black aero buttons form Dynamic Drive

    Anyone any ideas please?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •