SitePoint Sponsor

User Tag List

Results 1 to 6 of 6

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Dec 2011
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Build Your Own ASP.NET 4 Website Question

    I just bought the book Build Your Own ASP.NET 4 Website Using C# & VB 4th Ed. and tried to use it by downloading Web Developer and The SQL Management software. When I tried to connect using the management software at the dialog box that is titled "Connedt to server" I got a message saying that the server was not found or not accessable.

    If this is the correct forum to ask this question, I hope someone can help if it is not the right forum can some one direct me to the correct one. Does the book have a specific forum?

    jwg

  2. #2
    Chopped Liver bronze trophy imaginekitty's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,494
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Did you also get SQL Server Express? It may come with Web Developer but I'm not sure it's installed by default.

  3. #3
    SitePoint Member
    Join Date
    Dec 2011
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It comes with developer and according to the book get installed when you install developer.

  4. #4
    Chopped Liver bronze trophy imaginekitty's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,494
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Here is how I have mine set:

    Do you have something similar? Are you using {COMPUTERNAME}\SQLExpress?

  5. #5
    SitePoint Member
    Join Date
    Dec 2011
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, It was the /SQLEXPRESS that was not there by default as soon as I change that it worked.

  6. #6
    Chopped Liver bronze trophy imaginekitty's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,494
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by jwg View Post
    Thanks, It was the /SQLEXPRESS that was not there by default as soon as I change that it worked.
    Cool. Now back to work, you!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •