SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Nov 2011
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Asp Email Problem

    Hi,

    I am having a problem that when i am sending a loop of mails by using "CDONTS" some mails are not going to the end user. Please can anyone help me on this.

    Thanks & Regards,
    Rakesh

  2. #2
    SitePoint Zealot gidday's Avatar
    Join Date
    Jan 2007
    Posts
    191
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Rakesh
    So some of the users are not getting emails. Sounds pretty obvious. Ask yourself these questions:
    What is different between the failed email addresses and the successful ones.
    Are the unsuccessful ones sitting unread in the receivers junk mail folder.
    Did you receive any mail undelivered notifications.
    Have you confirmed all the emails are being sent from your system.

    Start there.
    Joe
    "All that is necessary for the triumph of evil
    is that good men do nothing."

  3. #3
    SitePoint Member
    Join Date
    Nov 2011
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gidday View Post
    Hi Rakesh
    So some of the users are not getting emails. Sounds pretty obvious. Ask yourself these questions:
    What is different between the failed email addresses and the successful ones.
    Are the unsuccessful ones sitting unread in the receivers junk mail folder.
    Did you receive any mail undelivered notifications.
    Have you confirmed all the emails are being sent from your system.

    Start there.
    Thanks for your valuable reply


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •