SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    56
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Troubles embedding a youtube video on my home page....

    I have been trying to get a youtube video to display on my home page using this as a reference http://w3schools.com/html/html_youtube.asp. However everything i try the video does not show up. Any ideas whY?

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,319
    Mentioned
    462 Post(s)
    Tagged
    8 Thread(s)
    It might be a bit old. The easy way to embed a youtube vid is to click the Share button under a video (or whatever it's called) and copy the code they give you there. Paste it into your page and you're done.

  3. #3
    SitePoint Enthusiast
    Join Date
    Nov 2011
    Posts
    56
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Okay, i tried the code given when i clicked share, the video still does not show up. Is there a better way to put a video on a site other then that sitepoint link i posted maybe?

  4. #4
    SitePoint Wizard
    Join Date
    Dec 2004
    Location
    www
    Posts
    1,039
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by nlsilverberg View Post
    Okay, i tried the code given when i clicked share, the video still does not show up. Is there a better way to put a video on a site other then that sitepoint link i posted maybe?
    the code provided by youtube should work. it looks like you have a problem with your browser. you might want to try viewing your site using another computer

  5. #5
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,319
    Mentioned
    462 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by nlsilverberg View Post
    Okay, i tried the code given when i clicked share, the video still does not show up.
    If you show us the page, we could tell you what's going wrong.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •