SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Addict Corobori's Avatar
    Join Date
    Jun 2003
    Location
    Concepcion, Chile
    Posts
    388
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Htaccess and CSS under IIS

    I used to have a subweb working independently with its own entry. Since this week this subweb is part of a global web but I just would like to keep its entry, redirecting is working but somehow CSS doesn't seem to be applied. This http://empleos.8va.cl/ should be the same as this http://www.8va.cl/empleos/index.aspx Redirection is made with the code shown below. Is there anything I should do ?

    Code:
    RewriteCond %{HTTP_HOST} empleos.8va.cl
    RewriteCond %{REQUEST_URI} !empleos/
    RewriteRule ^(.*)$ empleos/$1 [L]
    #
    Jean-Luc
    Corobori WebDesign
    Working in the Concepcion area, Chile, since 1999
    Follow us on Twitter

  2. #2
    SitePoint Wizard silver trophy ldcdc's Avatar
    Join Date
    May 2004
    Location
    Ploiesti
    Posts
    4,475
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is the redirecting really working? It doesn't seem so to me. After all, htaccess doesn't work with IIS. Other than that, unfortunately, I don't know much about it.

    My little htaccess rewrite knowledge has long been forgotten, or I would commend on your rewrite code as you wrote it. But it doesn't seem right, if you ask me.

    http://www.andygambles.com/301-moved...on-windows-hos may be a good read for you.

    http://empleos.8va.cl/css/reset.css doesn't exist, and the same probably goes for the rest of the CSS files. Are you sure you have uploaded all the needed files to that account/folder?
    HostPeek.com - budget hosts, compared
    CouponsNexus.com - web hosting coupons

    Ultra Cheap Hosts | Web Hosting Reviews Forums


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •