SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict mserms's Avatar
    Join Date
    Jun 2001
    Location
    Scotland
    Posts
    230
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Service Pack 1 (Win XP) needed for Apache 2?

    Do I really need to install SP 1 if I install Apache 2.0.43 on my Win XP Pro machine? According to this I do, but I'd like to save download time and disk space.

    Also, do this version of Apache work OK with PHP 4.2.3?

    Cheers,

  2. #2
    SitePoint Wizard Aes's Avatar
    Join Date
    Jun 2001
    Location
    Oklahoma
    Posts
    3,392
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It should work with PHP 4.2.3. As for the Microsoft Service Pack 1 release, it states:
    If you receive such errors on Windows XP using SSI scripting or PHP scripts, but not static pages, you are probably a victim of this bug ...
    So test it out and see if you receive any errors first. If you do, then you'll need to get Service Pack 1 (which I would recommend anyway); if not, then don't!

    -Colin
    Colin Anderson
    Ambition is a poor excuse for those without
    sense enough to be lazy.

  3. #3
    SitePoint Zealot
    Join Date
    Aug 2002
    Posts
    137
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The service pack addresses issues wider than that of Networks and Internet access. It addresses numerous bugs/flaws and whatnot MS has to fix.

    So it's recommended you get it nomatter if you are using Apache 2.0 or not
    Net-Trend.com - Full featured multi domain hosting solutions.
    RevoServe.com - Low cost multi domain hosting solutions. (Legal adult content acceptable)
    Providing quality shared and reseller accounts since 2002.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •