So 1.7 was just released, would like to play with it, how do you upgrade/replace the installed version in rails 3.1.1?